Hae ohjeita

Syötä avainsana tai lyhyt lause kysymykseesi liittyen alla olevaan ruutuun, ja tukijärjestelmämme palauttaa asiaan liittyvät artikkelit.

Hae

Asenna ohjelmistomme Macissa

  • Ohjelmistomme vähimmäisvaatimuksena Macille on intel-pohjainen kone, jonka käyttöjärjestelmä on OS 10.7 (Lion) tai uudempi.
  • Asenna se tuplaklikkaamalla lataustiedostoa (tiedostonimi päättyy app.zip) ja siirrä sovellustiedosto sovelluskansioosi.

Palaute

Vastasiko tämä artikkeli kysymyksiisi?

Liittyvät ohjeartikkelit